[evolvis-commits] r17530: merge bm:taramir51/patches/evolvis-packaging

mirabilos at evolvis.org mirabilos at evolvis.org
Mon Sep 5 12:39:29 CEST 2011


Author: mirabilos
Date: 2011-09-05 12:39:28 +0200 (Mon, 05 Sep 2011)
New Revision: 17530

Modified:
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/050db-postgresql
Log:
merge bm:taramir51/patches/evolvis-packaging

Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common	2011-09-02 15:47:31 UTC (rev 17529)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common	2011-09-05 10:39:28 UTC (rev 17530)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -common
 Architecture: all
-Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, cpio, lockfile-progs, adduser, php5-cli, python, mksh, xz-utils, ${misc:Depends}
+Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, cpio, lockfile-progs, adduser, php5-cli, php-htmlpurifier (>= 4.0), python, mksh, xz-utils, ${misc:Depends}
 Recommends: php5-perl (>= 1.0.0-2~), libauthen-passphrase-perl
 Conflicts: sourceforge, @OLDPACKAGE at -plugin-scmcvs (<< 4.1), @OLDPACKAGE at -plugin-scmsvn (<< 4.1), @OLDPACKAGE at -plugin-scmccase (<< 4.1), @OLDPACKAGE at -theme-starterpack (<< 4.0)
 Description: collaborative development tool - shared files

Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2	2011-09-02 15:47:31 UTC (rev 17529)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2	2011-09-05 10:39:28 UTC (rev 17530)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -web-apache2
 Architecture: all
-Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, php-htmlpurifier (>= 4.0), libphp-simplepie, libjs-yui, libjs-scriptaculous, libjs-jquery, libjs-jquery-tipsy, libphp-jpgraph, toilet, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5, php5-cgi, php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, libphp-simplepie, libjs-yui, libjs-scriptaculous, libjs-jquery, libjs-jquery-tipsy, libphp-jpgraph, toilet, ${misc:Depends}
 Recommends: locales | locales-all
 Provides: @OLDPACKAGE at -web
 Conflicts: @OLDPACKAGE at -web

Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/050db-postgresql
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/050db-postgresql	2011-09-02 15:47:31 UTC (rev 17529)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/050db-postgresql	2011-09-05 10:39:28 UTC (rev 17530)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -db-postgresql
 Architecture: all
-Depends: @OLDPACKAGE at -common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, php-htmlpurifier, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, postgresql (>= 8.1) | postgresql-9.0 | postgresql-8.4 | postgresql-8.3 | postgresql-8.2 | postgresql-8.1 | postgresql (>= 8.1), perl, libdbi-perl, libdbd-pg-perl, libmime-base64-perl, libhtml-parser-perl, libtext-autoformat-perl, libmail-sendmail-perl, libsort-versions-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, php5-cli, php5-pgsql, ${misc:Depends}
 Provides: @OLDPACKAGE at -db
 Conflicts: @OLDPACKAGE at -db
 Description: collaborative development tool - database (using PostgreSQL)



More information about the evolvis-commits mailing list