[evolvis-commits] r18227: build-depends needed for the regression tests

mirabilos at evolvis.org mirabilos at evolvis.org
Tue Apr 3 16:29:05 CEST 2012


Author: mirabilos
Date: 2012-04-03 16:29:04 +0200 (Tue, 03 Apr 2012)
New Revision: 18227

Modified:
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/000source
Log:
build-depends needed for the regression tests


Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/000source
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/000source	2012-04-03 14:28:59 UTC (rev 18226)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/000source	2012-04-03 14:29:04 UTC (rev 18227)
@@ -4,6 +4,7 @@
 Maintainer: Thorsten Glaser <t.glaser at tarent.de>
 Uploaders: Roland Mas <roland at gnurandal.com>
 Build-Depends: debhelper (>= 7), quilt (>= 0.40), perl, confget,
+ moreutils, phpunit, pcregrep, php5-cli,
  sharutils, docbook-to-man, devscripts, gettext
 Standards-Version: 3.9.2
 Homepage: https://evolvis.org/projects/evolvis/



More information about the evolvis-commits mailing list