[evolvis-commits] r18364: tighten dependency on php-simplepie to not include any future versions

mirabilos at evolvis.org mirabilos at evolvis.org
Wed Apr 18 14:47:12 CEST 2012


Author: mirabilos
Date: 2012-04-18 14:47:12 +0200 (Wed, 18 Apr 2012)
New Revision: 18364

Modified:
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common
Log:
tighten dependency on php-simplepie to not include any future versions

cf. #669054

Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common	2012-04-18 12:47:05 UTC (rev 18363)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/020common	2012-04-18 12:47:12 UTC (rev 18364)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -common
 Architecture: all
-Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, pax (>= 1:20120216-1~), lockfile-progs, adduser, php5-cli, php-htmlpurifier (>= 4.0), libphp-simplepie (>= 1.2-2+tarent1), libphp-simplepie (<< 1.2-3~~) | libphp-simplepie (>= 1.2.1-2~), python, mksh, xz-utils, sudo, w3c-dtd-xhtml, xmlstarlet, libbsd-arc4random-perl, ${misc:Depends}
+Depends: debconf (>= 1.0.32) | debconf-2.0, ucf, pax (>= 1:20120216-1~), lockfile-progs, adduser, php5-cli, php-htmlpurifier (>= 4.0), libphp-simplepie (>= 1.2-2+tarent1), libphp-simplepie (<< 1.2-3~~) | libphp-simplepie (>= 1.2.1-2~), libphp-simplepie (<= 1.2.1-3), python, mksh, xz-utils, sudo, w3c-dtd-xhtml, xmlstarlet, libbsd-arc4random-perl, ${misc:Depends}
 Recommends: php5-perl (>= 1.0.0-2~), libauthen-passphrase-perl
 Conflicts: sourceforge, @OLDPACKAGE at -plugin-scmcvs (<< 4.1), @OLDPACKAGE at -plugin-scmsvn (<< 4.1), @OLDPACKAGE at -plugin-scmccase (<< 4.1), @OLDPACKAGE at -theme-starterpack (<< 4.0)
 Provides: evolvisforge-common



More information about the evolvis-commits mailing list