[evolvis-commits] r18492: Drop libjs-yui (unused except in phpwiki plugin and gforge theme)

mirabilos at evolvis.org mirabilos at evolvis.org
Thu Jul 12 14:54:57 CEST 2012


Author: mirabilos
Date: 2012-07-12 14:54:57 +0200 (Thu, 12 Jul 2012)
New Revision: 18492

Modified:
   trunk/gforge_base/evolvisforge-5.1/src/debian/changelog
   trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2
Log:
Drop libjs-yui (unused except in phpwiki plugin and gforge theme)

Modified: trunk/gforge_base/evolvisforge-5.1/src/debian/changelog
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/debian/changelog	2012-07-12 11:42:01 UTC (rev 18491)
+++ trunk/gforge_base/evolvisforge-5.1/src/debian/changelog	2012-07-12 12:54:57 UTC (rev 18492)
@@ -6,8 +6,9 @@
     to the MW plugin, so they are enabled at the point in time
     where MW DB upgrade scripts are run
   * MW plugin: make upgrading spit out less error or warning msgs
+  * Drop libjs-yui (unused except in phpwiki plugin and gforge theme)
 
- -- Thorsten Glaser <t.glaser at tarent.de>  Thu, 12 Jul 2012 13:38:44 +0200
+ -- Thorsten Glaser <t.glaser at tarent.de>  Thu, 12 Jul 2012 14:28:06 +0200
 
 fusionforge (1:5.1.1+evolvis64) unstable; urgency=low
 

Modified: trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2	2012-07-12 11:42:01 UTC (rev 18491)
+++ trunk/gforge_base/evolvisforge-5.1/src/packaging/control/030web-apache2	2012-07-12 12:54:57 UTC (rev 18492)
@@ -1,6 +1,6 @@
 Package: @OLDPACKAGE at -web-apache2
 Architecture: all
-Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5 (>= 5.2), php5-cgi (>= 5.2), php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, libjs-yui (>= 2.8.2r1~squeeze-1.1~tarent), libjs-yui (<< 2.8.2r1~squeeze-1.1~tarenu), libjs-prototype (>= 1.7.0-2.1~tarent), libjs-prototype (<< 1.7.0-2.1~tarenu), libjs-scriptaculous (>= 1.9.0-2~), libjs-jquery (>= 1.6.4-1~), libjs-jquery-ui (>= 1.8.ooops.16+dfsg-1~), libphp-jpgraph, tango-icon-theme, toilet, ${misc:Depends}
+Depends: @OLDPACKAGE at -common, @OLDPACKAGE at -db-postgresql | @OLDPACKAGE at -db, libapache2-mod-php5 (>= 5.2), php5-cgi (>= 5.2), php5-pgsql, php5-gd, perl, libdbi-perl, libdbd-pg-perl, debianutils (>= 1.7), debconf (>= 1.0.32) | debconf-2.0, ucf, cronolog, python, ssl-cert, libnusoap-php, libjs-prototype (>= 1.7.0-2.1~tarent), libjs-prototype (<< 1.7.0-2.1~tarenu), libjs-scriptaculous (>= 1.9.0-2~), libjs-jquery (>= 1.6.4-1~), libjs-jquery-ui (>= 1.8.ooops.16+dfsg-1~), libphp-jpgraph, tango-icon-theme, toilet, ${misc:Depends}
 Recommends: locales | locales-all
 Provides: @OLDPACKAGE at -web, evolvisforge-web-apache2
 Conflicts: @OLDPACKAGE at -web



More information about the evolvis-commits mailing list