[evolvis-commits] r18442: nail a minimum version on mediawiki with the SQL fix

mirabilos at evolvis.org mirabilos at evolvis.org
Wed May 30 17:55:46 CEST 2012


Author: mirabilos
Date: 2012-05-30 17:55:46 +0200 (Wed, 30 May 2012)
New Revision: 18442

Modified:
   trunk/gforge_base/evolvisforge-5.1/src/plugins/mediawiki/packaging/control/160plugin-mediawiki
Log:
nail a minimum version on mediawiki with the SQL fix

and remove the requirement on keeping an 1.15 version, for now…

Modified: trunk/gforge_base/evolvisforge-5.1/src/plugins/mediawiki/packaging/control/160plugin-mediawiki
===================================================================
--- trunk/gforge_base/evolvisforge-5.1/src/plugins/mediawiki/packaging/control/160plugin-mediawiki	2012-05-30 15:55:43 UTC (rev 18441)
+++ trunk/gforge_base/evolvisforge-5.1/src/plugins/mediawiki/packaging/control/160plugin-mediawiki	2012-05-30 15:55:46 UTC (rev 18442)
@@ -1,5 +1,5 @@
 Package: @PACKAGE at -plugin-mediawiki
 Architecture: all
-Depends: @OLDPACKAGE at -common (>= 4.8), @OLDPACKAGE at -db-postgresql (>= 4.8) | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 (>= 4.8) | @OLDPACKAGE at -web, postgresql-contrib | mysql-server, mediawiki (>= 1:1.15~), mediawiki (<< 1:1.16~), php5-cli, php5-gd, ${misc:Depends}, @OLDPACKAGE at -plugin-mediawiki (>= 5.1.1+evolvis41~)
+Depends: @OLDPACKAGE at -common (>= 4.8), @OLDPACKAGE at -db-postgresql (>= 4.8) | @OLDPACKAGE at -db, @OLDPACKAGE at -web-apache2 (>= 4.8) | @OLDPACKAGE at -web, postgresql-contrib | mysql-server, mediawiki (>= 1:1.15.5-10~), php5-cli, php5-gd, ${misc:Depends}, @OLDPACKAGE at -plugin-mediawiki (>= 5.1.1+evolvis41~)
 Provides: evolvisforge-plugin-mediawiki-ff
 Description: Mediawiki plugin for FusionForge



More information about the evolvis-commits mailing list