this is now required by Policy 4.2.0.0