apparently texlive-latex-recommended is also needed