misc. updates
authormirabilos <m@mirbsd.org>
Fri, 5 Jan 2018 19:09:57 +0000 (20:09 +0100)
committermirabilos <m@mirbsd.org>
Fri, 5 Jan 2018 19:09:57 +0000 (20:09 +0100)
debian/changelog
debian/control.in
debian/source.lintian-overrides

index 6d6e196..403e552 100644 (file)
@@ -1,3 +1,11 @@
+jupp (3.1.32-2) unstable; urgency=low
+
+  * Policy 4.1.3 (no changes)
+  * Update lintian override for using lower (more compatible) debhelper
+  * Update VCS-* to new repository caused by Alioth deprecation
+
+ -- Thorsten Glaser <tg@mirbsd.de>  Fri, 05 Jan 2018 20:09:30 +0100
+
 jupp (3.1.32-1) unstable; urgency=medium
 
   * Policy 4.1.2, no relevant changes
index 665c17a..8949db8 100644 (file)
@@ -4,9 +4,9 @@ Priority: optional
 Maintainer: Thorsten Glaser <tg@mirbsd.de>
 Homepage: @HP@MODERN@
 Build-Depends: @@DSC_DEPS@@
-Standards-Version: 4.1.2
-VCS-git: https://anonscm.debian.org/git/collab-maint/jupp.git -b master
-VCS-Browser: https://anonscm.debian.org/cgit/collab-maint/jupp.git/?h=master
+Standards-Version: 4.1.3
+VCS-git: https://evolvis.org/anonscm/git/alioth/jupp.git -b master
+VCS-Browser: https://evolvis.org/plugins/scmgit/cgi-bin/gitweb.cgi?p=alioth/jupp.git;a=shortlog;h=refs/heads/master
 
 Package: jupp
 Architecture: any
index caa9527..dbb1601 100644 (file)
@@ -9,3 +9,6 @@ jupp source: testsuite-autopkgtest-missing
 
 # can’t use https because OpenSSL maintainer disabled TLSv1.0
 jupp source: debian-watch-uses-insecure-uri
+
+# don’t bother me with that
+jupp source: package-uses-old-debhelper-compat-version 9