restrict the package to 3.2.x for bullseye