update requirements
[shellsnippets/shellsnippets.git] / posix / 0-README
1 Shell snippets that run with a POSIX shell.
2 GNU bash, dash, AT&T ksh93, mksh. Maybe pdksh, posh, zsh in “emulate sh” mode.
3
4 Some snippets assume that functions can have local variables;
5 those won’t work with AT&T ksh but any /bin/sh in Debian (Policy §10.4).