Fix bash 2.05b detection