use BASH_VERSION, more compatible with older versions than --version
-rw-r--r-- 6555 LICENSE
-rw-r--r-- 2802 README.md
-rwxr-xr-x 2866 bashcheck